[Pkg-scicomp-devel] arpack in svn doesn't build

Ondrej Certik ondrej at certik.cz
Sun Jul 1 16:58:06 UTC 2007


I have three questions about arpack:

1) The svn version 2.1-10 doesn't build:

$ debuild
parsechangelog/debian: error: badly formatted trailer line, at file
debian/changelog line 7
debuild: fatal error at line 617:
problem executing dpkg-parsechangelog | grep:

2) The one in unstable is 2.1-8, what happened to the 2.1-9 and 2.1-10 ?

3) Isn't it more convenient to only store the debian directory in the
svn and use svn-buildpackage to build it? If I understand it
correctly, I need to have the orig.tar.gz anyway.


More information about the Pkg-scicomp-devel mailing list