[Pkg-scicomp-devel] current state

Ondrej Certik ondrej at certik.cz
Sun Feb 3 21:42:05 UTC 2008

Hi Christophe,

> > | what is the state of this? I also would like to use this package in
> > | Debian very much. I tried to compile from source, but I am getting an
> > | error, that paraview only compiles with QT 4.2, but in Debian there is
> > | QT 4.3.3. Did you succeed compiling it?
> > You have to go for the CVS version. The version I retrieved a few days ago
> > from CVS works well with the Qt version in Debian.
> > I have the configuration relatively complete included MPI support (which I
> > need, and paraview is not distributed which mpi support on paraview.org)
> > Now I need to create the package.

I need the package soon, at least in some state, so I already created
almost a working solution in our svn. Feel free to base your work on
that, or create a new directory for the cvs version. Also this link
come very handy:


It contains all the patches that fedora guys had to apply to make it
work. So I am going to apply them to the released version of paraview,
it should do the job mostly.


More information about the Pkg-scicomp-devel mailing list