[Pkg-scicomp-devel] Bug#514328: OpenFOAM-1.5 patch for paraview-3.4.0

Oliver Borm oli.borm at web.de
Fri May 22 14:39:07 UTC 2009

Package: paraview
Version: 3.4.0-4
Severity: normal


as paraview was now built the fourth time, I would like to ask, what 
will happen with this patch? As I mentioned above the actual OpenFOAM 
reader for paraview-3.4.0-4, which is activated at compile time and thus 
accessible through the GUI and python interfaces, is just broken for 
OpenFOAM version 1.5 and higher.  In detail, that means, paraview hangs 
and fills the memory till the process gets killed by the system, if one 
wants to load an OpenFOAM case.

The provided patch fixes the problem, for further information you can 
also check this link: http://sourceforge.net/projects/of-interfaces/

More information about the Pkg-scicomp-devel mailing list