[Pkg-scicomp-devel] proposed update for freefem++-3.8

Christophe Prud'homme prudhomm at debian.org
Mon Feb 15 15:50:30 UTC 2010

Hi Christophe

thanks for the update. I will apply the patch and see if it compiles

On Mon, Feb 15, 2010 at 12:01 PM, trophime
<christophe.trophime at grenoble.cnrs.fr> wrote:
> Please find attached a proposed upgrade of freefem++
> to the latest version 3.8
> Note that the "metis" module no longer work. Freefem++
> requires some metis routines that are not supported by scotchmetis.
> The SuperLu module is now by default using version 4.0.
> It has been reverted to 3.0 to work with available package
> However superlu 3.0 need to be patched in order to wrok correctly with
> freefem++ (see attached pacth)
> _______________________________________________
> Pkg-scicomp-devel mailing list
> Pkg-scicomp-devel at lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/pkg-scicomp-devel

More information about the Pkg-scicomp-devel mailing list