[Pkg-scicomp-devel] Bug#575819: paraview: use-ffmpeg-swscaler.patch hasn't the right version

C?ile Forella cecile.forella at imag.fr
Mon Mar 29 14:34:14 UTC 2010

Package: paraview
Severity: normal

The patch use-ffmpeg-swscaler.patch doesn't apply because its version is lower than that of the package.
-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-trunk-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR at euro, LC_CTYPE=fr_FR at euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/dash

Versions of packages paraview depends on:
ii  libavcodec52            4:0.5.1-3        ffmpeg codec library
ii  libavformat52           4:0.5.1-3        ffmpeg file format library
ii  libavutil49             4:0.5.1-3        ffmpeg utility library
ii  libc6                   2.10.2-6         Embedded GNU C Library: Shared lib
ii  libexpat1               2.0.1-7          XML parsing C library - runtime li
ii  libfreetype6            2.3.11-1         FreeType 2 font engine, shared lib
ii  libgcc1                 1:4.4.3-5        GCC support library
ii  libgl1-mesa-glx [libgl1 7.7-4            A free implementation of the OpenG
ii  libglu1-mesa [libglu1]  7.7-4            The OpenGL utility library (GLU)
ii  libhdf5-serial-1.8.4 [l 1.8.4-patch1-1   Hierarchical Data Format 5 (HDF5) 
ii  libice6                 2:1.0.6-1        X11 Inter-Client Exchange library
ii  libjpeg62               6b-16.1          The Independent JPEG Group's JPEG 
ii  libopenmpi1.3           1.4.1-2          high performance message passing l
ii  libpng12-0              1.2.43-1         PNG library - runtime
ii  libqt4-assistant        4:4.5.3-4        Qt 4 assistant module
ii  libqt4-dbus             4:4.5.3-4        Qt 4 D-Bus module
ii  libqt4-network          4:4.5.3-4        Qt 4 network module
ii  libqt4-sql              4:4.5.3-4        Qt 4 SQL module
ii  libqt4-xml              4:4.5.3-4        Qt 4 XML module
ii  libqtcore4              4:4.5.3-4        Qt 4 core module
ii  libqtgui4               4:4.5.3-4        Qt 4 GUI module
ii  libsm6                  2:1.1.1-1        X11 Session Management library
ii  libstdc++6              4.4.3-5          The GNU Standard C++ Library v3
ii  libswscale0             4:0.5.1-3        ffmpeg video scaling library
ii  libtiff4                3.9.2-3+b1       Tag Image File Format (TIFF) libra
ii  libx11-6                2:1.3.3-2        X11 client-side library
ii  libxext6                2:1.1.1-3        X11 miscellaneous extension librar
ii  libxml2                 2.7.7.dfsg-1     GNOME XML library
ii  libxt6                  1:1.0.7-1        X11 toolkit intrinsics library
ii  python                  2.5.4-9          An interactive high-level object-o
ii  python-support          1.0.7            automated rebuilding support for P
ii  python2.5               2.5.5-4          An interactive high-level object-o
ii  qt4-dev-tools           4:4.5.3-4        Qt 4 development tools
ii  zlib1g                  1: compression library - runtime

Versions of packages paraview recommends:
ii  mpi-default-bin               0.6        Standard MPI runtime programs
ii  qt4-dev-tools                 4:4.5.3-4  Qt 4 development tools

Versions of packages paraview suggests:
pn  h5utils                       <none>     (no description available)
pn  hdf5-tools                    <none>     (no description available)

-- no debconf information

More information about the Pkg-scicomp-devel mailing list