SDL and PulseAudio

Barry deFreese bdefreese at
Sat Apr 16 11:53:52 UTC 2011

On 4/16/2011 4:44 AM, Josselin Mouette wrote:
> Hi Barry (and other SDL maintainers if they still exist),
> currently SDL still installs the ALSA version by default. This is going
> to fail with PulseAudio being installed by default.
> Would you agree to make back libsdl1.2debian-all the default?
> I’m even wondering whether the split between all of these still makes
> sense. We should just stick to what -all provides and maybe make it
> evolve (for example ESD doesn’t make sense anymore, but OSS, ALSA and
> Pulse all do).
> What do you think?


I am certainly OK with it.  Unfortunately I have been majorly slacking on my DD duties for nearly a
year now due to some real life stuff going on.  I hope one of these days I get back to it.

As far as I am concerned, please feel free to NMU if you so desire.



More information about the Pkg-sdl-maintainers mailing list