[Pkg-shadow-devel] Bug#573018: passwd: Chage account locking mismatch (doc-bug?)

Patrik Schindler poc at pocnet.net
Mon Mar 8 09:59:35 UTC 2010

Package: passwd
Version: 1:4.1.1-6+lenny1
Severity: normal

The manpage of chage states:

  Passing the number -1 as the EXPIRE_DATE will remove an account
  expiration date.

But it's not possible to set this from the interactive questions, chage

Perhaps this falls in a similar category with bug id #562221?

-- System Information:
Debian Release: 5.0.4
  APT prefers proposed-updates
  APT policy: (500, 'proposed-updates'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages passwd depends on:
ii  debianutils               2.30           Miscellaneous utilities specific t
ii  libc6                     2.7-18lenny2   GNU C Library: Shared libraries
ii  libpam-modules            1.0.1-5+lenny1 Pluggable Authentication Modules f
ii  libpam0g                  1.0.1-5+lenny1 Pluggable Authentication Modules l
ii  libselinux1               2.0.65-5       SELinux shared libraries

passwd recommends no packages.

passwd suggests no packages.

-- debconf information excluded

More information about the Pkg-shadow-devel mailing list