[Pkg-shotwell-maint] Bug#663318: Shotwell 0.11 must not be built with Vala 0.14

Adam Dingle adam at yorba.org
Sat Apr 7 13:28:08 UTC 2012

I see that you've patched Shotwell 0.11 to build in Debian with Vala 
0.14.  Unfortunately that exposes users to this serious bug:


The bug occurs in 0.11 only when built with Vala 0.14.  A Debian user 
just reported running into this on the Shotwell mailing list:


The bug was fixed in Shotwell 0.12.  If you must build Shotwell 0.11 
with Vala 0.14, you'll need to backport the fix linked to by the ticket 



More information about the Pkg-shotwell-maint mailing list