[Pkg-sql-ledger-discussion] Status of LedgerSMB

Seneca Cunningham tentra at gmail.com
Wed Dec 5 18:36:36 UTC 2007

On Wed, Dec 05, 2007 at 01:07:02PM -0500, Michael Schultheiss wrote:
> Seneca Cunningham from the LedgerSMB core team maintains the Debian
> packaged LedgerSMB releases.  She's also a member of this packaging
> team.  LedgerSMB releases a deb-prereq tarball that contains
> prerequisites for the Debian package to install.  Looking at their
> SourceForge site, it looks like there hasn't been a Debian package
> released since 1.2.5.

I've been busy.

> We need to make a policy compliant Debian package and make sure the
> prerequisites are packaged for debian.  It's been a while since I looked
> at the Debian packages - I'll see if I can find the APT repository URL
> (assuming it's still running).

The repository that I had going isn't running.

All 1.2 prereqs are in lenny, but not etch.  Not all packages that 1.3
will recommend are currently in Debian, and I don't have them in my
tarball.  I can't remember the full list off-hand, but I know some of
the modules we currently have as optional are Template::Latex,
Excel::Template::Plus, and OpenOffice::OODoc.  1.3 is also when we
switch to using Module::Install for dependency checks and tests (we
still don't yet support installing through it).

tentra at gmail.com

More information about the Pkg-sql-ledger-discussion mailing list