[Pkg-sysvinit-devel] Bug#457896: Bug#457896: sysvinit: "Could not get pty for /etc/rc.S/[script]"

Henrique de Moraes Holschuh hmh at debian.org
Mon Jul 20 15:55:23 UTC 2009

On Sun, 19 Jul 2009, Martin Ziegler wrote:
> You are right: I upgraded sysvinit from unstable, but
> initscripts, sysv-rc, sysvinit-utils only from tested.
> Sorry for the noise.
> initscripts, sysv-rc, sysvinit-utils  are dependencies of sysvinit.
> Perhaps recent sysvinit should require at least
> version 2.86.ds1-63 of initscripts, sysv-rc, sysvinit-utils.

Yes, versioned dependencies are in order if the new sysvinit cannot work
fine with older versions of the other packages.

That said, I don't know what is really going on on this bug.

  "One disk to rule them all, One disk to find them. One disk to bring
  them all and in the darkness grind them. In the Land of Redmond
  where the shadows lie." -- The Silicon Valley Tarot
  Henrique Holschuh

More information about the Pkg-sysvinit-devel mailing list