[Pkg-telepathy-maintainers] Bug#548376: telepathy-haze: Cannot connect to Yahoo.

Philipp Weis pweis at pweis.com
Fri Sep 25 21:07:32 UTC 2009

Package: telepathy-haze
Version: 0.3.2-1
Severity: normal


I just started using empathy, and managed to set up my AIM, ICQ and
Google accounts. However, I cannot connect to Yahoo. I set up an
account, but when I try to connect, the Yahoo Symbol blinks in the
account list, and it just doesn't connect. I don't get an error
message, it just keeps blinking.

Please let me know if I can provide any further information.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (600, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.30 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages telepathy-haze depends on:
ii  libc6                         2.9-26     GNU C Library: Shared libraries
ii  libdbus-glib-1-2              0.82-1     simple interprocess messaging syst
ii  libglib2.0-0                  2.22.0-1   The GLib library of C routines
ii  libpurple0                    2.6.2-1    multi-protocol instant messaging l
ii  libtelepathy-glib0            0.8.0-1    Telepathy framework - GLib library

telepathy-haze recommends no packages.

telepathy-haze suggests no packages.

-- no debconf information

Philipp Weis
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-telepathy-maintainers/attachments/20090925/001900a1/attachment.pgp>

More information about the Pkg-telepathy-maintainers mailing list