[Pkg-telepathy-maintainers] Bug#616681: gtalk video calls crashes empathy

Kees de Jong keesdejong at gmail.com
Wed Jan 4 19:26:36 UTC 2012

Package: empathy
Version: 3.2.2-1+b1
Followup-For: Bug #616681

Is this bug only Debian related and not upstream? Because it's still here in
version 3.2.2. This needs to be fixed i.m.h.o.
Video calls via Google Talk should be working in the next Stable. Otherwise I
(and you) still need Windows for example.

Thank you.

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (990, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.1.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages empathy depends on:
ii  dbus-x11                                     1.4.16-1
ii  dconf-gsettings-backend [gsettings-backend]  0.10.0-3
ii  empathy-common                               3.2.2-1
ii  geoclue                                      0.12.0-4
ii  gnome-icon-theme                   
ii  gsettings-desktop-schemas                    3.2.0-2
ii  gstreamer0.10-gconf                          0.10.30-2.1
ii  libc6                                        2.13-23
ii  libcanberra-gtk3-0                           0.28-3
ii  libcanberra0                                 0.28-3
ii  libchamplain-0.12-0                          0.12.0-2
ii  libchamplain-gtk-0.12-0                      0.12.0-2
ii  libcheese-gtk20                              3.2.2-1+b1
ii  libclutter-1.0-0                             1.8.2-2
ii  libclutter-gtk-1.0-0                         1.0.4-1
ii  libdbus-glib-1-2                             0.98-1
ii  libebook-1.2-12                              3.2.2-1
ii  libenchant1c2a                               1.6.0-7
ii  libfolks-telepathy25                         0.6.6-1
ii  libfolks25                                   0.6.6-1
ii  libgcr-3-1                                   3.2.2-1
ii  libgdk-pixbuf2.0-0                           2.24.0-2
ii  libgee2                                      0.6.1-3
ii  libgeoclue0                                  0.12.0-4
ii  libgeocode-glib0                             0.99.0-1
ii  libglib2.0-0                                 2.30.2-4
ii  libgnome-keyring0                            3.2.2-1
ii  libgnutls26                                  2.12.14-5
ii  libgstfarsight0.10-0                         0.0.31-1+b1
ii  libgstreamer-plugins-base0.10-0              0.10.35-1
ii  libgstreamer0.10-0                           0.10.35-1
ii  libgtk-3-0                                   3.2.3-1
ii  libgudev-1.0-0                               175-3
ii  libnm-glib4                        
ii  libnotify4                                   0.7.4-1
ii  libpango1.0-0                                1.29.4-2
ii  libpulse-mainloop-glib0                      1.0-4
ii  libpulse0                                    1.0-4
ii  libtelepathy-farsight0                       0.0.19-1
ii  libtelepathy-glib0                           0.16.2-1
ii  libtelepathy-logger2                         0.2.10-2
ii  libwebkitgtk-3.0-0                           1.6.1-5+b1
ii  libx11-6                                     2:1.4.4-4
ii  libxml2                                      2.7.8.dfsg-5.1
ii  telepathy-logger                             0.2.10-2
ii  telepathy-mission-control-5                  1:5.10.1-1

Versions of packages empathy recommends:
ii  freedesktop-sound-theme  0.7.dfsg-1
ii  gvfs-backends            1.10.1-2
ii  nautilus-sendto-empathy  3.2.2-1+b1
ii  telepathy-gabble         0.13.7-1
ii  telepathy-salut          0.6.0-1

Versions of packages empathy suggests:
ii  telepathy-butterfly  <none>
ii  telepathy-haze       <none>
ii  vino                 3.2.2-1

Versions of packages empathy is related to:
ii  telepathy-gabble [telepathy-connection-manager]  0.13.7-1
ii  telepathy-idle [telepathy-connection-manager]    0.1.11-2
ii  telepathy-salut [telepathy-connection-manager]   0.6.0-1

-- no debconf information

More information about the Pkg-telepathy-maintainers mailing list