[Pkg-utopia-maintainers] Bug#455874: policykit: New upstream (0.7) available

Tom Parker palfrey at tevp.net
Wed Dec 12 08:16:20 UTC 2007

Package: policykit
Version: 0.6-1
Severity: wishlist

Only since 5th Dec, but it seems to build happily after using uscan to
upgrade the existing one.

-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (990, 'stable'), (103, 'testing'), (102, 'unstable'),
(99, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.22-2-686
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)

Versions of packages policykit depends on:
ii  adduser                       3.102      Add and remove users and groups
ii  consolekit                    0.2.3-2    framework for defining and trackin
ii  dbus                          1.1.1-3    simple interprocess messaging syst
ii  libc6                         2.7-4      GNU C Library: Shared libraries
ii  libdbus-1-3                   1.1.1-3    simple interprocess messaging syst
ii  libglib2.0-0                  2.14.4-2   The GLib library of C routines
ii  libpam0g             Pluggable Authentication Modules l
ii  libpolkit-dbus2               0.7-1      library for accessing PolicyKit vi
ii  libpolkit-grant2              0.7-1      library for obtaining privileges v
ii  libpolkit2                    0.7-1      library for accessing PolicyKit

Versions of packages policykit recommends:
ii  policykit-gnome               0.6-1      GNOME dialogs for PolicyKit

-- no debconf information

More information about the Pkg-utopia-maintainers mailing list