[Pkg-utopia-maintainers] Bug#434549: please provide network-manager-pptp

sean finney seanius at debian.org
Tue Jul 24 19:34:32 UTC 2007

Package: network-manager
Version: 0.6.4-8
Severity: wishlist

Hash: SHA1

іf you don't want to handle this, please feel free to change this bug
to an RFP... thanks.


- -- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.21-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages network-manager depends on:
ii  adduser                     3.104        add and remove users and groups
ii  dbus                        1.1.1-3      simple interprocess messaging syst
ii  dhcdbd                      2.8-1        D-Bus interface to the ISC DHCP cl
ii  hal                   Hardware Abstraction Layer
ii  ifupdown                    0.6.8        high level tools to configure netw
ii  iproute                     20070313-1   Professional tools to control the 
ii  iputils-arping              3:20070202-2 Tool to send ICMP echo requests to
ii  libc6                       2.6-2        GNU C Library: Shared libraries
ii  libdbus-1-3                 1.1.1-3      simple interprocess messaging syst
ii  libdbus-glib-1-2            0.74-1       simple interprocess messaging syst
ii  libgcrypt11                 1.2.4-2      LGPL Crypto library - runtime libr
ii  libglib2.0-0                2.12.13-1    The GLib library of C routines
ii  libgpg-error0               1.4-2        library for common error values an
ii  libhal1               Hardware Abstraction Layer - share
ii  libiw29                     29~pre22-1   Wireless tools - library
ii  libnl1-pre6                 1.0~pre6-5   Library for dealing with netlink s
ii  libnm-util0                 0.6.4-8      network management framework (shar
ii  lsb-base                    3.1-23.1     Linux Standard Base 3.1 init scrip
ii  wpasupplicant               0.6.0-2      Client support for WPA and WPA2 (I

Versions of packages network-manager recommends:
ii  network-manager-gnome         0.6.4-8    network management framework (GNOM

- -- no debconf information

Version: GnuPG v1.4.6 (GNU/Linux)


More information about the Pkg-utopia-maintainers mailing list