[Pkg-utopia-maintainers] Bug#486908: Bug#486908: avahi: please build a PO template during package build

Michael Biebl biebl at debian.org
Wed Jun 18 21:37:24 UTC 2008

Martin Pitt wrote:
> Package: avahi
> Version: 0.6.22-5
> Severity: wishlist
> Tags: patch
> User: ubuntu-devel at lists.ubuntu.com
> Usertags: origin-ubuntu ubuntu-patch intrepid
> Hi!
> Please generate a POT file during the package build. This is a
> template file that is used as a basis for translating this software
> into other languages. It is important that the POT file is always up
> to date and exactly matches all the strings (including strings from
> Debian-specific changes), so it is not enough to just put a static one
> into the package. Apart from being used manually, this POT file can
> also be extracted automatically and be used with translation
> frontends like gtranslator or Rosetta.

Hm, imho such things should be done by upstream (usually before he does 
a release ;-) ). If the pot file is outdated, we should notify upstream.

Just my 2¢,
Why is it that all of the instruments seeking intelligent life in the
universe are pointed away from Earth?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 260 bytes
Desc: OpenPGP digital signature
Url : http://lists.alioth.debian.org/pipermail/pkg-utopia-maintainers/attachments/20080618/b2d2ab61/attachment.pgp 

More information about the Pkg-utopia-maintainers mailing list