[Pkg-utopia-maintainers] Bug#540506: hal cannot be configured

Bartek poemann at gmail.com
Sun Aug 9 14:18:40 UTC 2009

2009/8/9 Michael Biebl <biebl at debian.org>:

> Ok, this definitely is not correct. hal runs with reduced privileges so a "chmod
> 644 /usr/share/misc/pci.ids" should fix this. Looks like a bug in pciutils.
> Does hal come up correctly after fixing the permissions?
> Cheers,
> Michael

After changing permission as you suggested hal was configured correctly.


More information about the Pkg-utopia-maintainers mailing list