[Pkg-utopia-maintainers] Bug#629065: network-manager-gnome: doesn't allow to connect to WPA2 Enterprise

Jędrzej Potoniec (smaug) smaug at grota.be
Fri Jun 3 10:11:57 UTC 2011

Package: network-manager-gnome
Version: 0.8.9997-1
Severity: normal

Clicking on the name of WPA2 Enterprise accesspoint on the drop-down
list available in the GNOME3 icon doesn't work. Window to enter
credentials doesn't appear and in the .xsession-errors file there is
Log level 16: Device activation failed: (32) Failed to determine AP
security information
Connecting to this AP works correctly if network-manager is stopped and
wpa_supplicant with dhclient are used from command line. The config
for wpa_supplicant is given below:
	pairwise=CCMP TKIP
	group=CCMP TKIP
I'm not sure if it's specific to network-manager-gnome or a bug in
whole network-manager, but I don't known how to verify it.

-- System Information:
Debian Release: 6.0
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'oldstable'), (500, 'stable'), (200, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.38-2-686-bigmem (SMP w/2 CPU cores)
Locale: LANG=pl_PL.UTF-8, LC_CTYPE=pl_PL.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages network-manager-gnome depends on:
ii  dbus-x11                   1.2.24-4      simple interprocess messaging syst
ii  gconf2                     2.32.3-1      GNOME configuration database syste
ii  gnome-icon-theme           3.0.0-2       GNOME Desktop icon theme
ii  libatk1.0-0                2.0.0-1       The ATK accessibility toolkit
ii  libc6                      2.13-4        Embedded GNU C Library: Shared lib
ii  libcairo2                  1.10.2-6      The Cairo 2D vector graphics libra
ii  libdbus-1-3                1.2.24-4      simple interprocess messaging syst
ii  libdbus-glib-1-2           0.88-2.1      simple interprocess messaging syst
ii  libfontconfig1             2.8.0-2.2     generic font configuration library
ii  libfreetype6               2.4.2-2.1     FreeType 2 font engine, shared lib
ii  libgconf2-4                2.32.3-1      GNOME configuration database syste
ii  libgdk-pixbuf2.0-0         2.23.3-3      GDK Pixbuf library
ii  libglib2.0-0               2.28.6-1      The GLib library of C routines
ii  libgnome-bluetooth7        2.30.0-2      GNOME Bluetooth tools - support li
ii  libgnome-keyring0          3.0.0-2       GNOME keyring services library
ii  libgtk2.0-0                2.24.3-1~sid1 The GTK+ graphical user interface 
ii  libnm-glib-vpn1       network management framework (GLib
ii  libnm-glib4                0.8.9997-1    network management framework (GLib
ii  libnm-util2                0.8.999-1     network management framework (shar
ii  libnotify1 [libnotify1-gtk 0.5.0-2       sends desktop notifications to a n
ii  libpango1.0-0              1.28.3-6      Layout and rendering of internatio
ii  network-manager            0.8.9997-1    network management framework (daem
ii  policykit-1-gnome          0.96-3        GNOME authentication agent for Pol

Versions of packages network-manager-gnome recommends:
ii  gnome-bluetooth               3.0.0-1    GNOME Bluetooth tools
ii  libpam-gnome-keyring [libpam- 3.0.2-1    PAM module to unlock the GNOME key
ii  mobile-broadband-provider-inf 20110424-1 database of mobile broadband servi
ii  notification-daemon           0.5.0-2    daemon to displays passive pop-up 

Versions of packages network-manager-gnome suggests:
pn  network-manager-openvpn-gnome <none>     (no description available)
pn  network-manager-pptp-gnome    <none>     (no description available)
pn  network-manager-vpnc-gnome    <none>     (no description available)

-- no debconf information

More information about the Pkg-utopia-maintainers mailing list