[Pkg-utopia-maintainers] Bug#617948: Bug#617948: libavahi-core7: doesn't use IPv6 anymore

Mario 'BitKoenig' Holbe Mario.Holbe at TU-Ilmenau.DE
Sat Mar 12 21:02:49 UTC 2011

On Sat, Mar 12, 2011 at 09:14:21PM +0100, Michael Biebl wrote:
> Am 12.03.2011 21:05, schrieb Mario 'BitKoenig' Holbe:
> > using libavahi-core7 0.6.29-1 avahi-daemon doesn't register on IPv6
> > interfaces anymore and avahi-browse doesn't show IPv6 services anymore.
> > Downgrading libavahi-core7 to 0.6.28-5 fixes this.
> I didn't find anything obvious ipv6 related in the changelog from 0.6.28 and 0.6.29
> Would you mind running a git bisect [1]?

28948f72a2689afe0ba8a31fd396a0c7faf7c213 is the first bad commit
commit 28948f72a2689afe0ba8a31fd396a0c7faf7c213
Author: Matt Ginzton <magi at cs.stanford.edu>
Date:   Tue Mar 8 23:55:56 2011 +0100

    core: avahi on Linux uses incorrect address for P-t-P interface

Btw: I run 0.6.29-1 on 2 machines here, and both don't have any P-t-P

Why did the tachyon cross the road?
Because it was on the other side.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 482 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-utopia-maintainers/attachments/20110312/0641ecad/attachment.pgp>

More information about the Pkg-utopia-maintainers mailing list