[Pkg-utopia-maintainers] Bug#657758: Bug#657758: squeeze: Misses policykit-1 DSA 2319-1 security update from 2011-10-08

Philipp Kern pkern at debian.org
Sun Jan 29 11:53:37 UTC 2012

On Sat, Jan 28, 2012 at 10:41:05PM +0100, Michael Biebl wrote:
> Would the stable release team be ok with a no-changes upload of
> 0.96-4+squeeze1 to stable (as 0.96-4+squeeze2)?

Yes.  Please note that in absence of a new .orig on security-master this would
need to be done on every further security update of policykit-1.  (I guess the
only way to fix it for good would be to use the ftp-master .orig with a new
fake upstream version for the next security update.)

Kind regards,
Philipp Kern
 .''`.  Philipp Kern                        Debian Developer
: :' :  http://philkern.de                         Stable Release Manager
`. `'   xmpp:phil at 0x539.de                         Wanna-Build Admin
  `-    finger pkern/key at db.debian.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-utopia-maintainers/attachments/20120129/e66c29f5/attachment.pgp>

More information about the Pkg-utopia-maintainers mailing list