[Pkg-utopia-maintainers] Bug#672138: additional info

Joey Hess joeyh at debian.org
Tue May 8 20:22:19 UTC 2012

Inconclusive old thread about this:

How to configure policykit to require auth as another group or user other
than root:

I have seen this bug on a recently installed testing with xfce. Zack
said that on a recently installed system with gnome, policykit accepted
his user password. Not sure if that was in leu of the root password, or
if gnome somehow avoids the problem.

see shy jo

More information about the Pkg-utopia-maintainers mailing list