[Pkg-vala-maintainers] Bug#524837: vala-utils: Missing vala-gen-project

Enrico Tassi gareuselesinge at debian.org
Mon Apr 20 09:28:10 UTC 2009

Package: vala-utils
Version: 0.7.0-1
Severity: normal

The package description declares the package provides vala-gen-project,

  tassi at birba:~/work-area/a$ dpkg -L vala-utils 


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.29-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages vala-utils depends on:
ii  libc6                         2.9-7      GNU C Library: Shared libraries
ii  libglib2.0-0                  2.20.1-1   The GLib library of C routines
ii  libvala0                      0.7.0-1    C# like language for the GObject s

vala-utils recommends no packages.

Versions of packages vala-utils suggests:
ii  libgtk2.0-dev                 2.16.1-2   Development files for the GTK+ lib

-- no debconf information

Enrico Tassi

More information about the Pkg-vala-maintainers mailing list