Bug#327511: dvb-dev: dummy package still needed?

Mohammed Adnène Trojette adn+deb at diwi.org
Sat Sep 10 17:11:57 UTC 2005

Package: dvb-dev
Severity: wishlist

This dummy package is present in sarge, etch and sid.  As this is a dummy
transition-only package, is there any reason this package
should still exist in the distribution? Notice that we currently
only support upgrade paths from stable (currently sarge) to
"new stable" (currently etch) and in both these distributions
this package is a dummy package. For more information read the
Release Notes.

If this package is no longer required, please ask for its removal by
reassigning this bug to ftp.debian.org. If you want to provide
upgrade paths for woody for the time being please don't forget to
remove this package before etch is frozen.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.10-ac4
Locale: LANG=fr_FR, LC_CTYPE=fr_FR (charmap=ISO-8859-1)

More information about the pkg-vdr-dvb-devel mailing list