Why is vdr-plugin-dxr3 linked with libavformat?

Nicolas Boullis nboullis at debian.org
Wed Jun 28 23:30:11 UTC 2006


On Wed, Jun 28, 2006 at 11:29:57AM +0200, Tobias Grimm wrote:
> Nicolas Boullis wrote:
> > I tried to remove it (see the attached trivial patch), I built it and 
> > everything looks fine.
> >
> > Can I commit this or am I missing something?
> >   
> You are right. libavformat isn't needed  -  my fault :-(

No problem; I only wanted to be sure I wasn't doing something stupid 
that might go unnoticed...

> Please also replace "--plugin-libs" with "--libs" and increase the
> libavcodec-dependency to >= 0.cvs20060329-1. The new ffmpeg package
> doesn't have static libs anymore and --plugin-libs is deprecated.

OK, done as well...



More information about the pkg-vdr-dvb-devel mailing list