Bug#391577: dvb-driver-source: Obsolete, Etch will be 2.6 only

Thomas Schmidt tschmidt at debian.org
Sat Oct 7 15:09:07 UTC 2006


* Moritz Muehlenhoff schrieb am 07.10.06, um 13:44 Uhr:
> Package: dvb-driver-source
> Severity: grave
> Justification: renders package unusable
> >From the package description:
> > Note: You do not need this package if you are using kernel 2.6!
> Etch will be based on Linux 2.6 only, so it should be dropped.

Thank you for the bug report - i allready considered asking for
removal of the package, but i was not shure if this would be really
necessary because some users might still want to use a kernel (2.4) they
built by hand. So i do not think that the severity of this bug should
be release-critical, but i will ask for removal of the package soon.


Thomas Schmidt, Debian VDR Team
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.alioth.debian.org/pipermail/pkg-vdr-dvb-devel/attachments/20061007/7272afd7/attachment-0001.pgp

More information about the pkg-vdr-dvb-devel mailing list