libsockets package

Cleto Martin Angelina cleto.martin at
Sat May 29 16:19:52 UTC 2010

> As far as I can see, libsockets does not contain a OpenSSL exception in
> it's licenses.

Ok. At the moment, I'm going to drop the SSL support from the library
due to license issue. Thanks Tobias for the link.

> Upstream should be adviced to add such an exception or even better,
> switch to GNU TLS.

I'll contact with upstream to discus about the license exception.


More information about the pkg-vdr-dvb-devel mailing list