Bug#416011: vim-scripts: Newer version of gnupg.vim available

Bill Thompson billt at mahagonny.com
Sat Mar 24 00:58:19 UTC 2007

Package: vim-scripts
Version: 7.0.5
Severity: wishlist

Version 1472 of the gnupg.vim script was released 2006-12-15. It adds 
several new features and seems to work well. It would be nice to add 
it to the next version of the package.


-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-4-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

vim-scripts depends on no packages.

Versions of packages vim-scripts recommends:
ii  vim                          1:7.0-219+1 Vi IMproved - enhanced vi editor
ii  vim-gnome [gvim]             1:7.0-219+1 Vi IMproved - enhanced vi editor -

-- no debconf information

More information about the pkg-vim-maintainers mailing list