[Pkg-virtualbox-devel] New upload

Michael Meskes meskes at debian.org
Fri Dec 21 08:22:12 UTC 2007

On Thu, Dec 20, 2007 at 05:01:30PM +0100, dAniel hAhler wrote:
> 1. In Ubuntu we depend on kbuild >= 1080 (although there's no kbuild << 1080 
> in Ubuntu anymore).
> It may be interesting to you though. We'll likely drop this delta in Ubuntu, 
> regardless of what you'll use.

While Torsten already explained why this versioned dependency makes no
sense for Debian I would like to know why you think we should consider
it when at the same time you admit that Ubuntu is going to drop it. I
cannot see any logic behind this.

> 2. 1.5.2-dfsg2-6 FTBFS on AMD64 (see 
> https://bugs.edge.launchpad.net/ubuntu/%2Bsource/virtualbox-ose/%2Bbug/156210/comments/9) 
> or 
> https://edge.launchpad.net/~blueyed/+archive/+builds?build_text=virtualbox-ose&build_state=failed
> I see that it builds fine on the Debian buildd 
> (http://buildd.debian.org/pkg.cgi?pkg=virtualbox-ose), but maybe you have an 
> idea what's going on there. The package is the same, apart from the extra 
> version in the kbuild dependency.

Again, I do not understand you at all. You admit that the package
compiles fine on Debian. This group is the Debian maintainer group. I'm
perfectly fine with  being able to create the Ubuntu package straight
from our SVN too. But by your own account this seems to be an Ubuntu
problem, so shouldn't it be fixed by the Ubuntu maintainers, provided
there are some?

Michael Meskes
Email: Michael at Fam-Meskes dot De, Michael at Meskes dot (De|Com|Net|Org)
ICQ: 179140304, AIM/Yahoo: michaelmeskes, Jabber: meskes at jabber.org
Go SF 49ers! Go VfL Borussia! Use Debian GNU/Linux! Use PostgreSQL!

More information about the Pkg-virtualbox-devel mailing list