[Pkg-virtualbox-devel] Bug#454348: Bug#454348: Manually unpacking and running

Michael Meskes meskes at debian.org
Fri Jan 11 08:46:32 UTC 2008

On Thu, Jan 10, 2008 at 08:40:17PM -0500, Dennis Eckhaus wrote:
> Module Assistant still unpacks the older deb and warns during 
> auto-install that it is downgrading to the older version.

Warnings are not a problem, are they?

> Most folks will not know to do this, so this is pretty serious until the 
> new stuff from 2.6.23 gets all setup.

RTFM: /usr/share/doc/virtualbox-ose-source/README.Debian

> I'll go away now and use the thing.  Just wanted to let you know how I 
> worked around the problem.  And that it is a real problem until the new 
> stuff gets in that works properly.

I'm not able to speak for the other guys on this list, but I still fail
to see a problem. 


Michael Meskes
Email: Michael at Fam-Meskes dot De, Michael at Meskes dot (De|Com|Net|Org)
ICQ: 179140304, AIM/Yahoo: michaelmeskes, Jabber: meskes at jabber.org
Go VfL Borussia! Go SF 49ers! Use Debian GNU/Linux! Use PostgreSQL!

More information about the Pkg-virtualbox-devel mailing list