[Pkg-virtualbox-devel] Bug#565698: not supported

Sven Marnach sven at pantoffel-wg.de
Sun Jan 24 14:20:25 UTC 2010

reopen 565698

Hi Patrick,

thanks for your answer.

Patrick Winnertz schrieb am So, 24. Jan 2010, um 15:08:27 +0100:
> Thanks for  your bug report, however I've to tell you that sadly sun does not 
> support a mixture of amd64 and i386 (namely 64bit kernel, 32 bit userland).

According to the Debian Wiki, this information is out of date.


And anyway, if it really would not work for that reason, VirtualBox
would have to give a real error message.  Just closing the bug does
not help.

> Your options are now: switch fully to amd64, then it will work or switch 
> completly to 32bit... then it will work too.

As you can see in my original bug report, I tried to use a 32 bit
kernel (actually three of them), and it did not work either, with the
same error messages.


More information about the Pkg-virtualbox-devel mailing list