Bug#328191: marked as done (gnomemeeting: uninstallable (unstable). conflicts libopenh323-1.15.3c2)

Debian Bug Tracking System owner at bugs.debian.org
Mon Dec 5 19:33:06 UTC 2005

Your message dated Mon, 05 Dec 2005 11:17:09 -0800
with message-id <E1EjLpl-0006aq-A2 at spohr.debian.org>
and subject line Bug#328191: fixed in gnomemeeting 1.2.3-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 14 Sep 2005 01:24:02 +0000
>From ilf at gmx.net Tue Sep 13 18:24:02 2005
Return-path: <ilf at gmx.net>
Received: from master.debian.org [] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1EFM0I-0006kT-00; Tue, 13 Sep 2005 18:24:02 -0700
Received: from dsl-084-059-063-087.arcor-ip.net (localhost.localdomain) [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1EFM0H-0005An-00; Tue, 13 Sep 2005 20:24:01 -0500
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Andre Meister <ilf at gmx.net>
To: Debian Bug Tracking System <submit at bugs.debian.org>
Subject: gnomemeeting: uninstallable (unstable). conflicts libopenh323-1.15.3c2
X-Mailer: reportbug 3.17
Date: Wed, 14 Sep 2005 03:24:00 +0200
X-Debbugs-Cc: ilf at gmx.net
Message-Id: <E1EFM0H-0005An-00 at master.debian.org>
Delivered-To: submit at bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-9.0 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	OUR_MTA_MSGID,X_DEBBUGS_CC autolearn=ham 

Package: gnomemeeting
Version: 1.2.1-2
Severity: grave
Justification: renders package unusable

gnomemeeting is uninstallable in debian unstable:

# apt-get install gnomemeeting
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  gnomemeeting: Depends: libopenh323-1.15.3c2 (>= 1.15.6) but 1.15.3-5
is to be installed
E: Broken packages

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.8-2-k7
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Versions of packages gnomemeeting depends on:
ii  gconf2        2.10.1-2                   GNOME configuration database syste
ii  libart-2.0-2  2.3.17-1                   Library of functions for 2D graphi
ii  libatk1.0-0   1.10.3-1                   The ATK accessibility toolkit
ii  libaudiofile0 0.2.6-6                    Open-source version of SGI's audio
ii  libbonobo2-0  2.10.1-1                   Bonobo CORBA interfaces library
ii  libbonoboui2- 2.10.1-1                   The Bonobo UI library
ii  libc6         2.3.5-6                    GNU C Library: Shared libraries an
ii  libebook1.2-3 1.2.3-2                    Client library for evolution addre
ii  libedataserve 1.2.3-2                    Utily library for evolution data s
ii  libesd0       0.2.36-1                   Enlightened Sound Daemon - Shared 
ii  libgcc1       1:4.0.1-6                  GCC support library
ii  libgconf2-4   2.10.1-2                   GNOME configuration database syste
ii  libglib2.0-0  2.8.0-1                    The GLib library of C routines
ii  libgnome2-0   2.10.1-1                   The GNOME 2 library - runtime file
ii  libgnomecanva 2.10.2-2                   A powerful object-oriented display
ii  libgnomeui-0  2.10.1-1                   The GNOME 2 libraries (User Interf
ii  libgnomevfs2- 2.10.1-5                   The GNOME virtual file-system libr
ii  libgtk2.0-0   2.6.10-1                   The GTK+ graphical user interface 
ii  libice6       6.8.2.dfsg.1-7             Inter-Client Exchange library
ii  libldap2      2.1.30-11                  OpenLDAP libraries
ii  libopenh323-1 1.15.3-5                   H.323 aka VoIP library
ii  liborbit2     1:2.12.2-3                 libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0 1.8.2-1                    Layout and rendering of internatio
ii  libpopt0      1.7-5                      lib for parsing cmdline parameters
ii  libpt-1.8.3c2 1.8.4-3                    Portable Windows Library
ii  libpt-plugins 1.8.4-3                    Portable Windows Library Audio Plu
ii  libpt-plugins 1.8.4-3                    Portable Windows Library Video Plu
ii  libsdl1.2debi 1.2.7+1.2.8cvs20041007-5.3 Simple DirectMedia Layer
ii  libsm6        6.8.2.dfsg.1-7             X Window System Session Management
ii  libstdc++6    4.0.1-6                    The GNU Standard C++ Library v3
ii  libx11-6      6.8.2.dfsg.1-7             X Window System protocol client li
ii  libxml2       2.6.22-1                   GNOME XML library
ii  xlibs         6.8.2.dfsg.1-7             X Window System client libraries m
ii  zlib1g        1:1.2.3-4                  compression library - runtime

Versions of packages gnomemeeting recommends:
pn  libpt-plugins-alsa            <none>     (no description available)
pn  libpt-plugins-avc             <none>     (no description available)
pn  libpt-plugins-dc              <none>     (no description available)
ii  libpt-plugins-v4l             1.8.4-3    Portable Windows Library Video Plu
pn  libpt-plugins-v4l2            <none>     (no description available)

-- no debconf information

Received: (at 328191-close) by bugs.debian.org; 5 Dec 2005 19:21:39 +0000
>From katie at ftp-master.debian.org Mon Dec 05 11:21:39 2005
Return-path: <katie at ftp-master.debian.org>
Received: from katie by spohr.debian.org with local (Exim 4.50)
	id 1EjLpl-0006aq-A2; Mon, 05 Dec 2005 11:17:09 -0800
From: Kilian Krause <kilian at debian.org>
To: 328191-close at bugs.debian.org
X-Katie: $Revision: 1.60 $
Subject: Bug#328191: fixed in gnomemeeting 1.2.3-1
Message-Id: <E1EjLpl-0006aq-A2 at spohr.debian.org>
Sender: Archive Administrator <katie at ftp-master.debian.org>
Date: Mon, 05 Dec 2005 11:17:09 -0800
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Source: gnomemeeting
Source-Version: 1.2.3-1

We believe that the bug you reported is fixed in the latest version of
gnomemeeting, which is due to be installed in the Debian FTP archive:

  to pool/main/g/gnomemeeting/gnomemeeting_1.2.3-1.diff.gz
  to pool/main/g/gnomemeeting/gnomemeeting_1.2.3-1.dsc
  to pool/main/g/gnomemeeting/gnomemeeting_1.2.3-1_i386.deb
  to pool/main/g/gnomemeeting/gnomemeeting_1.2.3.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 328191 at bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Kilian Krause <kilian at debian.org> (supplier of updated gnomemeeting package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster at debian.org)

Hash: SHA1

Format: 1.7
Date: Mon,  5 Dec 2005 19:39:26 +0100
Source: gnomemeeting
Binary: gnomemeeting
Architecture: source i386
Version: 1.2.3-1
Distribution: unstable
Urgency: low
Maintainer: Jose Carlos Garcia Sogo <jsogo at debian.org>
Changed-By: Kilian Krause <kilian at debian.org>
 gnomemeeting - The GnomeMeeting Voice Over IP Suite
Closes: 303727 321513 328191
 gnomemeeting (1.2.3-1) unstable; urgency=low
   * Use proper shlibdeps name of Mimas_patch2 libs. (Closes: #328191)
   * New upstream release. Fixes memory leak with V4L preview and ILS issues.
     (Closes: #321513)
   * Depend on evolution-data-server because we need it for the address book.
     (Closes: #303727)
 e0358b407db823daf3366a55bf43da53 1859 gnome optional gnomemeeting_1.2.3-1.dsc
 7fc69928b6d3d89c03ae7dcba4eff65c 6072636 gnome optional gnomemeeting_1.2.3.orig.tar.gz
 d5b97ad2a8faf78a3213985eeb3732ac 9809 gnome optional gnomemeeting_1.2.3-1.diff.gz
 f4848c4dda9a3ad61ee703c2ec499711 3605820 gnome optional gnomemeeting_1.2.3-1_i386.deb

Version: GnuPG v1.4.1 (GNU/Linux)


More information about the Pkg-voip-maintainers mailing list