Bug#310813: Patch for the pwlib NMU

Mark Purcell msp at debian.org
Sat Jul 16 23:05:05 UTC 2005

On Friday 15 July 2005 20:47, Jose Carlos Garcia Sogo wrote:
>   I have just uploaded both pwlib NMU ack and openh323. The latter is
>   going to wait for ftp-master approval, but I am going to try to catch
>   some of those being here around and "force" him approve the package. I
>   hope it can be in incoming today or tomorrow.


Looks like we might of jumped the gun.

pwlib isn't being built on other architectures due to a x.org dependancy of 
libsdl :-(

libsdl1.2-dev: Depends: libglu1-xorg-dev but it is not installable

There isn't much point in progressing with the C++ transition, and wait 
further uploads of dependant packages, until we can get get pwlib to build 
across the board.



More information about the Pkg-voip-maintainers mailing list