libcommoncpp2_1.5.0-1_i386.changes is NEW

Debian Installer installer at
Mon Oct 2 01:02:11 UTC 2006

(new) libcommoncpp2-1.5-0_1.5.0-1_i386.deb optional libs
A GNU package for creating portable C++ programs
 Common C++ "2" is a GNU package which offers portable "abstraction"
 of system services such as threads, networks, and sockets.  Common
 C++ also offers individual frameworks generally useful to developing
 portable C++ applications including a object persistence engine, math
 libraries, threading, sockets, etc.  Common C++ is small, and highly
 portable.  Common C++ will support most Unix operating systems as
 well as Win32, in addition to GNU/Linux.
 For more information visit the CommonC++ website at
  to pool/main/libc/libcommoncpp2/libcommoncpp2-dev_1.5.0-1_i386.deb
  to pool/main/libc/libcommoncpp2/libcommoncpp2-doc_1.5.0-1_all.deb
  to pool/main/libc/libcommoncpp2/libcommoncpp2_1.5.0-1.diff.gz
  to pool/main/libc/libcommoncpp2/libcommoncpp2_1.5.0-1.dsc
  to pool/main/libc/libcommoncpp2/libcommoncpp2_1.5.0.orig.tar.gz
Changes: libcommoncpp2 (1.5.0-1) unstable; urgency=low
  * New upstream release
  * Bump soname: package-name-doesnt-match-sonames libccext2-1.5-0

Override entries for your package:
libcommoncpp2-dev_1.5.0-1_i386.deb - optional libdevel
libcommoncpp2-doc_1.5.0-1_all.deb - optional doc
libcommoncpp2_1.5.0-1.dsc - source libs

Announcing to debian-devel-changes at

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Pkg-voip-maintainers mailing list