Bug#395236: twinkle: fails to start with "/usr/lib/libccext2-1.5.so.0: undefined symbol: gnutls_global_init"

Adrien CLERC hermes1983 at free.fr
Wed Oct 25 21:31:43 CEST 2006

Package: twinkle
Version: 1:0.9-2
Severity: grave
Justification: renders package unusable

I think all is in the title :) When I launch 'twinkle' in a console, instead of starting, it displays : 
	adrien at complexe:~$ twinkle
	twinkle: symbol lookup error: /usr/lib/libccext2-1.5.so.0: undefined symbol: gnutls_global_init
and stops...
If you need more information, please mail me back

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-1-k7
Locale: LANG=fr_FR at euro, LC_CTYPE=fr_FR at euro (charmap=ISO-8859-15)

Versions of packages twinkle depends on:
ii  kdelibs4c2a            4:3.5.5a.dfsg.1-2 core libraries and binaries for al
ii  libasound2             1.0.13-1          ALSA library
ii  libboost-regex1.33.1   1.33.1-7+b1       regular expression library for C++
ii  libc6                  2.3.6.ds1-7       GNU C Library: Shared libraries
ii  libccrtp1-1.5-0        1.5.0-2           Common C++ class framework for RTP
ii  libcommoncpp2-1.5-0    1.5.1-1           A GNU package for creating portabl
ii  libgcc1                1:4.1.1-17        GCC support library
ii  libgsm1                1.0.10-13         Shared libraries for GSM speech co
ii  libqt3-mt              3:3.3.7-1         Qt GUI Library (Threaded runtime v
ii  libsndfile1            1.0.16-1          Library for reading/writing audio 
ii  libspeex1              1.1.12-2          The Speex Speech Codec
ii  libstdc++6             4.1.1-17          The GNU Standard C++ Library v3
ii  libx11-6               2:1.0.3-2         X11 client-side library
ii  libxext6               1:1.0.1-2         X11 miscellaneous extension librar
ii  libzrtpcpp-0.9-0       0.9.0-2           ccrtp extension for zrtp/Zfone sup
ii  zlib1g                 1:1.2.3-13        compression library - runtime

twinkle recommends no packages.

-- no debconf information

More information about the Pkg-voip-maintainers mailing list