Bug#458105: New upstream version 0.5.6

Faidon Liambotis paravoid at debian.org
Fri Dec 28 17:30:06 UTC 2007

Marco Rodrigues wrote:
> Please update to the latest upstream version 0.5.6
> http://developer.berlios.de/project/shownotes.php?group_id=1208&release_id=13147
First of all, please stop this. We have watch files and a nice overview
page[1] so that we can get informed of packages that need attention.
Having more bugs to close won't help us with anything.

That being said, this is a legitimate bug, since this release slipped
through. We have IPtel in our watch file and their FTP[2] does not have
the 0.5.6 release at all and they have a file called "LATEST-IS-0.5.5".

I'm leaving this open.


1: http://pkg-voip.alioth.debian.org/cgi-bin/qareport.cgi
2: ftp://ftp.iptel.org/pub/radiusclient-ng/

More information about the Pkg-voip-maintainers mailing list