Infos on linphone package

Julien Garet Julien.Garet at
Wed Sep 12 20:50:37 UTC 2007

Mikael Magnusson a écrit :
> Julien Garet wrote:
>> Hello,
>>     I hope you are the right people to address this mail. I am 
>> currently using linphone on ubuntu Gutsy and it seems not to work 
>> anymore with video support. It used to work with the previous version 
>> of Ubuntu. Is that a regression ? Is there anything I can do to help 
>> make this work ?
>> Regards,
>> Julien Garet
> It looks like linphone uses libavcodec from ffmpeg to do the actual 
> encoding and decoding of video frames. I don't know about Ubuntu, but 
> ffmpeg in Debian testing/unstable doesn't support encoding h261/h263.
> ffmpeg in Lenny/Sid (0.cvs20070307-6) only supports decoding h261 and 
> h263:
>  D V D  h261
>  D VSDT h263
>  D VSD  h263i
> ffmpeg in Etch (0.cvs20060823-8) supports encoding of h261 and h263p:
>  DEV D  h261
>  DEVSDT h263
>  D VSD  h263i
>   EV    h263p
> Run "ffmpeg -formats" to check supported codecs.
> Mikael

Thanks for your replies.
In fact, the package is linphone_1.7.1-2_i386.deb
It has the same Encoding and Decoding capabilities as the package in Etch.
 DE h261            raw h261
 DEV D  h261
 DE h263            raw h263
 DEVSDT h263
 D VSD  h263i
  EV    h263p

I've asked this list because you where
the original maintainers of the package, I didn't notice you where not 
the current maintener for Ubuntu.

Sorry for inconvenience,


More information about the Pkg-voip-maintainers mailing list