Bug#460475: Asterisk v1.4.17 Crashed on Debian GNU/Linux Etch

Faidon Liambotis paravoid at debian.org
Sun Jan 13 10:23:34 UTC 2008

reassign 460475 asterisk 1.4.17~dfsg-2

[you should report bugs with "Package: asterisk", not the .deb file]

Hi, again,
Each time we get a better bugreport :-) This time you managed to report 
us all the relevant information, thanks!

TBH, I haven't really looked at your backtrace but it strikes me that 
you've had 3 *different* crashes while noone else experienced *any* of 
I'm starting to suspect problems specific to your setup.

Perhaps faulty hardware? Maybe memory?
Do you experience crashes in other parts of the system? Kernel panics?

Also, you're mentioning that you're (re)compiling the packages yourself.
Perhaps a bad compiler is miscompiling the code?


More information about the Pkg-voip-maintainers mailing list