Bug#488236: libpt-1.10.0 depends on libldap2 but libldap2 is not available
msp at debian.org
Sun Oct 12 11:41:15 UTC 2008
reassign 488236 libpt-1.10.0 1.10.7~dfsg1-4+lenny1
tags 488236 confirmed
On Friday 27 June 2008 19:51:05 Andrea Giardina wrote:
> Package: libpt-1.10.0
> Version: lenny
> When I try to install libpt-1.10.0 on debian lenny the system says
> libpt-1.10.0 depends on libldap2 (>= 2.1.17-1) but libldap2 is not available
This is indeed true and does refer to a version (of libpt-1.10.0) that is currently in lenny/updates which is obsolete.
I suspect that the solution is to get debian-release to remove libpt-1.10.0 from lenny/updates as it has been superseded in lenny by libpt-1.10.10.
# apt-get install libpt-1.10.0
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:
The following packages have unmet dependencies.
libpt-1.10.0: Depends: libldap2 (>= 2.1.17-1) but it is not installable
E: Broken packages
debian:/var/log# apt-cache policy libpt-1.10.0
500 http://security.debian.org lenny/updates/main Packages
More information about the Pkg-voip-maintainers