Bug#488236: libpt-1.10.0 depends on libldap2 but libldap2 is not available

Luk Claes luk at debian.org
Sun Oct 12 21:14:20 UTC 2008

Mark Purcell wrote:
> reassign 488236 libpt-1.10.0 1.10.7~dfsg1-4+lenny1
> tags 488236 confirmed
> thanks
> On Friday 27 June 2008 19:51:05 Andrea Giardina wrote:
>> Package: libpt-1.10.0
>> Version: lenny
>> When I try to install libpt-1.10.0 on debian lenny the system says
>> libpt-1.10.0 depends on libldap2 (>= 2.1.17-1) but libldap2 is not available
> This is indeed true and does refer to a version (of libpt-1.10.0) that is currently in lenny/updates which is obsolete.
> I suspect that the solution is to get debian-release to remove  libpt-1.10.0 from lenny/updates as it has been superseded in lenny by libpt-1.10.10.

No, the solution is to request the FTP Team to remove obsolete binaries
from testing-security.



More information about the Pkg-voip-maintainers mailing list