library transition proposal libosip2 (was: library transition proposal libortp/ liblinphone)

Yasuhiro Araki ar at
Sat Mar 7 05:29:55 UTC 2009

Hello Mark,

I am afraid I had not updated information about libosip2.

Actually, renewing libosip2 package does not difficult.
I have concern about side effect for some packages which depend
libosip2. And I cannot check whole packages.

Maybe, now is a good oppotunity to renew libosip2. Because of
releasing new debian.

If you have a wish to support libosip2, I would like you to take over.

On Sat, Mar 7, 2009 at 10:18 AM, Mark Purcell <msp at> wrote:
> On Friday 27 February 2009 15:38:20 Mark Purcell wrote:
> [...]
>> Awaiting endorsement from debian-release.
> Any news?
> Mark

ARAKI Yasuhiro

More information about the Pkg-voip-maintainers mailing list