Bug#613696: qutecom: FTBFS: Build-Depends on non-existing libqtwebkit-dev

Kurt Roeckx kurt at roeckx.be
Wed Feb 16 18:40:57 UTC 2011

On Wed, Feb 16, 2011 at 06:37:55PM +0000, Ludovico Cavedon wrote:
> On Feb 16, 2011 9:39 AM, "Kurt Roeckx" <kurt at roeckx.be> wrote:
> > You're build depending on libqtwebkit-dev | libqt4-dev (<< 4:4.7),
> > the buildd software will only consider libqtwebkit-dev and that's
> > not in unstable.
> Oh, I see.
> Is there any way I can make a build-depends work with both qt 4.6 and 4.7,
> i.e. libqtwebkit-dev exist only for 4.7, or will I have to change the build
> depends anyway when 4.7 hit unstable?

I don't know about what exactly happened, but if the change from
4.6 to 4.7 means you need to build-depend on an other package,
then yes you'll have to change after 4.7 gets uploaded to


More information about the Pkg-voip-maintainers mailing list