Bug#659818: dahdi-linux won't build against Linux 3.2

Lionel Elie Mamane lionel at mamane.lu
Thu Apr 19 22:43:37 UTC 2012

On Sat, Apr 07, 2012 at 07:45:14PM +0300, Tzafrir Cohen wrote:
> On Fri, Apr 06, 2012 at 09:18:05PM +0100, Dmitrijs Ledkovs wrote:

>> Now that sid/wheezy have 3.2+ linux kernel, this bug is now grave as
>> it's not possible to build dahdi kernel module.

>> I am planning to upload attached NMU to fix this bug, unless there is
>> a good reason not to fix this now for

> Upstream has tagged 2.6.1-rc2 (but no tarball released). I was hoping
> there would be a release by now, but as there's none so far, I'll create
> one from that tag.

Ping? Any progress on that?


More information about the Pkg-voip-maintainers mailing list