[pkg-wpa-devel] Recent events

Kel Modderman kelrin at tpg.com.au
Tue Jun 13 13:56:05 UTC 2006

Kyle McMartin wrote:
> On Tue, Jun 13, 2006 at 11:38:28PM +1000, Kel Modderman wrote:
>> Well, we have now a pretty cutting edge in the unstable branch 
>> (0..5.3+20060522-2) that breaks support for madwifi.
> If this isn't what we want, I can upload the 0.4-branch with an
> epoch set so it will supersede the accidental upload of 0.5-branch...
> Let me know.

Reinhard and I discussed on irc quite a bit earlier.

I think we've settled on going with this version, and avoiding the epoch 
situation. We hope to prepare something for upload today that will 
assist in easing the transition for disrupted users.

Thanks for your attention,


More information about the Pkg-wpa-devel mailing list