[Pkg-xen-devel] Re: Bug#390862: -bigmem version of xen kernels is really needed

Nikita V. Youshchenko yoush at debian.org
Tue Dec 12 10:54:31 CET 2006

What about idea not to *add* pae versions of xen kernels, but to *replace* 
non-pae versions with pae versions?


- not increase in archive size or linux-2.6 package build time,

- this will improve compatimility with other distros (consider scenario 
when running FC or RHEL in domU; these distros do ship only pae xen 
kernels, according to 

- pae kernels are ok for any x86 machines; slowdown caused by enabling pae 
on machines with less than 3.%G of memory, if any at all, is hardly 
measurable on machines where using xen makes sence (anyone using xen on 
Pentium-I with 128M of ram?)

More information about the Pkg-xen-devel mailing list