[Pkg-xen-devel] how to package hypervisor-pae?

Guido Trotter ultrotter at debian.org
Sat Feb 18 13:37:58 UTC 2006

On Sat, Feb 18, 2006 at 12:41:23PM +0100, Ralph Passgang wrote:


> I would think posiblity no. 1 is the better way to go... If the list agrees, I 
> will try to create a patch for that today.

I agree with this... giving people the possibility to install the pae version
and try it without removing their normal "working" hypervisor seems really nice!

> when the normal hpyervisor is called: xen-3.0.1.gz (and xen.gz) would it be ok 
> to call the xen-pae hypervisor: xen_pae-3.0.1.gz (and xen_pae.gz) ?

Fine for me! 


More information about the Pkg-xen-devel mailing list