[Pkg-xen-devel] Bug#434382: xen-hypervisor-3.0.3-1-i386: Bogus Package Description

Stefan Bauer info at edv-fix.de
Mon Jul 23 13:21:44 UTC 2007

Package: xen-hypervisor-3.0-i386
Version: 3.0.3-0-2
Severity: important


i just figured out, that the kernel images like 
(xen-linux-system-2.6.18-4-xen-686) are compiled with highmem (PAE) 

If there is a need for using XEN without PAE, the only way is to build 
a kernel-image manually. All kernel-images distributed by debian are 
build with highmem(PAE) support and wont work with a hypvervisor 
without PAE.



stefan.bauer at edv-fix.de                     Computer Service Bauer
Phone  +49 8621 99 64 45                    IT * Unix * Security
Mobile +49 179 11 94 767                    Netzwerk * VoIP
http://www.edv-fix.de                       Burgberg 4
PGP Key D5176489                            83371 Stein a.d. Traun

More information about the Pkg-xen-devel mailing list