[Pkg-xen-devel] Bug#476826: xen-hypervisor-3.2-1-i386: grub not updated correctly when installing xen

tortureduck opensource at fairtec.at
Sat Apr 19 12:12:07 UTC 2008

Package: xen-hypervisor-3.2-1-i386
Version: 3.2.0-4
Severity: important

in etch there was an automated generated entry in the menu-list of grub
in this version the grub-menu is not updated
also found following links: http://lists.xensource.com/archives/html/xen-users/2007-09/msg00328.html

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

xen-hypervisor-3.2-1-i386 depends on no packages.

Versions of packages xen-hypervisor-3.2-1-i386 recommends:
ii  xen-utils-3.2-1               3.2.0-4    XEN administrative tools

-- no debconf information

More information about the Pkg-xen-devel mailing list