[Pkg-xen-devel] Bug#485598: Confirmed.

Alexandre Pereira Nunes alexandre.nunes at gmail.com
Fri Oct 31 17:00:53 UTC 2008

Package: xen-utils-3.0.3-1
Version: 3.0.3-0-4
Followup-For: Bug #485598

Please rebuild against python2.5, this will probably solve it.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.18-5-xen-amd64 (SMP w/1 CPU core)
Locale: LANG=pt_BR.UTF-8, LC_CTYPE=pt_BR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages xen-utils-3.0.3-1 depends on:
ii  iproute                20080725-2        networking and traffic control too
ii  libc6                  2.7-15            GNU C Library: Shared libraries
ii  libncurses5            5.6+20080830-1    shared libraries for terminal hand
ii  python                 2.5.2-2           An interactive high-level object-o
ii  python-central         0.6.8             register and build utility for Pyt
ii  udev                   0.125-7           /dev/ and hotplug management daemo
ii  xen-utils-common       3.2.0-2           XEN administrative tools - common 
ii  zlib1g                 1: compression library - runtime

Versions of packages xen-utils-3.0.3-1 recommends:
ii  bridge-utils                  1.4-5      Utilities for configuring the Linu
ii  xen-hypervisor-3.0.3-1-amd64  3.0.3-0-4  The Xen Hypervisor on AMD64

Versions of packages xen-utils-3.0.3-1 suggests:
ii  xen-docs-3.0                  3.0.4-1-1  documentation for XEN, a Virtual M

-- no debconf information

More information about the Pkg-xen-devel mailing list