[Pkg-xen-devel] Bug#536175: Bug#536175: Bug#536175: Bug#536176: xen-utils-3.4: trying xen-3.4 once breaks xen-3.2 (?)

Pasi Kärkkäinen pasik at iki.fi
Tue Aug 18 09:08:52 UTC 2009

On Sun, Jul 12, 2009 at 09:51:08PM +0200, Bastian Blank wrote:
> On Sat, Jul 11, 2009 at 09:30:05PM +0800, Thomas Goirand wrote:
> > Bastian Blank wrote:
> > > I refuse to maintain the security-hog called qemu for the next stable
> > > release, so it can only come from a different source package.
> > What's your suggestion? What source package? Could the "normal" package
> > "qemu" be used for the job, or is there too many patches?
> It should be built from the qemu source package eventually, but for now
> its impossible due to the patches.
> >                                                           Should a
> > different source package be built out of the the xen-3.4.0.tar.gz just
> > for qemu?
> This should be a possible solution for now.

Was there progress on this? 

> > While I understand that you don't want to maintain it (and you are
> > giving a good reason for it), a big number of users will still need HVM
> > support in Xen, and wont understand why Debian doesn't do it.
> Sure, but I don't even have a machine were I can test this. My only
> machine with VMX is my notebook, which does not work with current Xen.
> >                                                               A solution
> > has to be found, and it's unclear what you are suggesting here.
> Sure. But I'm currently seeing a change in the attitude of the user
> crowd. Bugs exists always, but I only started to get insulted by bug
> reporters because I do things different then they think it should be
> done.

I'm sorry if I insulted you, or others. That was not the point. 

-- Pasi

More information about the Pkg-xen-devel mailing list