[Pkg-xen-devel] Bug#536176: Bug#536176: Bug#536176: xen-utils-3.4: trying xen-3.4 once breaks xen-3.2 (?)

Bastian Blank waldi at debian.org
Wed Jul 8 14:10:31 UTC 2009

On Wed, Jul 08, 2009 at 04:19:39PM +0300, Pasi Kärkkäinen wrote:
> Uhm, that's really weird. What was the reason for disabling Xen HVM support?
> It's removing half of the Xen functionality in Debian.. 

Xen upstream decided to move the patches in qemu upstream. So this needs
to be built from qemu in the future, but this is not nearly ready.


I object to intellect without discipline;  I object to power without
constructive purpose.
		-- Spock, "The Squire of Gothos", stardate 2124.5

More information about the Pkg-xen-devel mailing list