[Pkg-xen-devel] Bug#536175: Bug#536175: Bug#536175: Bug#536175: Bug#536176: xen-utils-3.4: trying xen-3.4 once breaks xen-3.2 (?)

Bastian Blank waldi at debian.org
Sat Jul 11 08:12:49 UTC 2009

On Thu, Jul 09, 2009 at 12:27:52PM +0300, Pasi Kärkkäinen wrote:
> For example Fedora's Xen 3.4.0 source RPM contains the xen-3.4.0.tar.gz
> release tarball, and they build the included ioemu, just like in earlier Xen
> releases. That is the correct way to do it.

If you think this is the correct way, go with Fedora.

I refuse to maintain the security-hog called qemu for the next stable
release, so it can only come from a different source package.


I'm a soldier, not a diplomat.  I can only tell the truth.
		-- Kirk, "Errand of Mercy", stardate 3198.9

More information about the Pkg-xen-devel mailing list